Ogni acquisto aiuta Nuovapoesia

Ogni acquisto fatto tramite questo banner aiuta Nuovapoesia

× Supporto problemi urgenti
Per problemi non urgenti utilizzate l'altra sezione. Se il sito funziona normalmente non è "urgente". :-)

Inserimento immagini in una pubblicazione

More
01 May 2017 01:02 #241 by ester
Non riesco ad inserire un immagine, che fra l'altro contiene il testo.
L'immagine è stata invece correttamente inserita nella mia pagina personale, da qui deduco che è idonea.

Forse altri hanno avuto lo stesso problema?
Ecco l'immagine in questione, che per altro risulta visibile nell'editor, ma scompare quando clicco "SALVA"

Attachments:

Please Log in or Create an account to join the conversation.

More
08 May 2017 19:08 #244 by Wozlee
Chiedo scusa per il ritardo. Sto cercando di capire cosa sia successo, perché non ci sono stati interventi sul sito in questo periodo. Sembrerebbe uno scherzo da primo aprile se non fosse preoccupante. Il problema è legato all'editor, infatti non carica immagini neanche nella pagina personale, funzionano solo sul forum e sulla bacheca, ma non negli articoli della pagina che usano l'editor standard di tutte le categorie della Home.
Sarebbe interessante capire da quando si è verificato questo problema.
The following user(s) said Thank You: ester

Please Log in or Create an account to join the conversation.

More
08 May 2017 19:54 #245 by ester
So che a Francesco Marco Narrastrofe il problema è sorto senz'altro prima di me, perché me lo ha confermato.
Quanto a caricare le immagini sulla mia pagina personale posso assicurarti che il 30 aprile lì funzionava benissimo, infatti puoi vedere tu stesso l'immagine ancora presente.
Quanto all'editor nel mio caso ho osservato che carica normalmente l'immagine, prelevata dal mio computer e la carica nella "non so come si chiama", diciamo "cartella personale" poi accetta il comando "INSERISCI" E APPARE nella schermata dell'editor.
Aprendo l'anteprima, infatti la vedo chiaramente in qualsiasi misura.
Nel momento in cui cliccavo SALVA non veniva salvato nulla se non il titolo e altre parole.

Ho ho riprovato, ma SENZA CHIUDERE L'ANTEPRIMA, e l'immagine è stata inserita regolarmente: MIRACOLO?
Ora provo a chiudere l'anteprima... TUTTO BENE.
Sembra che ora funzioni. GRAZIE!

devo chiudere, aspetto visite, ricontrollerò sul tardi... CIAOOOOOOOOOO MAGO!!! :cheer:

Please Log in or Create an account to join the conversation.

More
08 May 2017 19:57 #246 by Wozlee
Non funzionavano neanche le emoticon...c'era un disallineamento nel data base sui filtri html, poi cercherò di capire cosa l'abbia causato. Prova adesso Ester, dovrebbe funzionare. E grazie! :)

Please Log in or Create an account to join the conversation.

More
08 May 2017 19:58 #247 by ester
... dimenticavo: non devi assolutamente chiedere scusa... anche noi non siamo sempre presenti e siamo comunque ospiti trattati con i guanti! Le scuse sono assurde nel tuo caso :-)
The following user(s) said Thank You: Wozlee

Please Log in or Create an account to join the conversation.

More
08 May 2017 20:03 #248 by Wozlee
Abbiamo commentato all'unisono, bene! Era proprio qualche aggiornamento automatico del 1° aprile :angry: . Mi ha fatto venire mal di testa però. :cheer:
The following user(s) said Thank You: ester

Please Log in or Create an account to join the conversation.

More
10 May 2017 01:39 #249 by ester
Adesso come si fa scrivere RISOLTO?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.804 seconds
Powered by Kunena Forum & NUOVAPOESIA
FaLang translation system by Faboba

If you like this site, considered to give even a small help for subsistence. Thank you